2019ൽ ഈ ഫോണുകളില്‍ വാട്സാപ് ഉണ്ടാവില്ലേ ?

1

ഐഒഎസ് 7 നും അതിനു താഴെയും ആൻഡ്രോയിഡ് 2.3.7, നോക്കിയ എസ്40 ഒഎസുകൾ ഉപയോഗിക്കുന്ന ഫോണുകളില്‍ 2019 മുതല്‍ വാട്ട്‌സാപ് സേവനം ലഭിക്കില്ല.
ജനുവരി 1 മുതല്‍ സേവനങ്ങള്‍ ലഭ്യമാകില്ല എന്നാണു മുന്നറിയിപ്പ്.

വിന്‍ഡോസ്, ആന്‍ഡ്രോയ്ഡ്, ഐഒഎസ് എന്നിവയുടെ പഴയ പതിപ്പുകളില്‍ പ്രവര്‍ത്തിക്കുന്ന ഫോണുകളിലെ വാട്സാപ് സർവീസ് നേരത്തെ തന്നെ ഒഴിവാക്കിയിരുന്നു. വാട്സാപ് അക്കൗണ്ട് പുതിയ ഫോണിലേക്ക് മാറ്റാൻ ഡിസംബര്‍ 31 വരെയാണ് സമയം നൽകിയിരുന്നത്. പഴയ ഒഎസ് ഫോണുകളിൽ വാട്സാപ് തുടങ്ങാനോ, ഫീച്ചറുകള്‍ ഉപയോഗിക്കാനോ സാധിക്കാതെ വരും.
സുരക്ഷ മുൻനിർത്തി നിരവധി തവണയാണ് വാട്സാപ് ഫീച്ചറുകൾ പുതുക്കുന്നത്. എന്നാൽ വാട്സാപ്പിലെ മിക്ക ഫീച്ചറുകളും പഴയ ഒഎസിൽ പ്രവർത്തിക്കുന്നില്ല. ഇതോടെയാണ് പഴയ ഒഎസ് ഫോണുകൾ ഉപേക്ഷിക്കാൻ വാട്സാപ് തീരുമാനിച്ചത്.

നിങ്ങളുടെ ഫോണിൽ 2018 ഡിസംബർ 31 മുതൽ വാട്സാപ് ഉപയോഗിക്കാൻ സാധിക്കില്ല’ എന്ന സന്ദേശം പഴയ ഒഎസ് ഫോൺ ഉപയോക്‌താക്കൾക്കു നേരത്തെ തന്നെ ലഭിച്ചിരുന്നു. സിംബിയാനില്‍ പ്രവര്‍ത്തിക്കുന്ന നോക്കിയാ ഫോണുകള്‍ക്കും ബ്ലാക്ക്ബെറി 10 ഡിവൈസുകള്‍ക്കുമാകും തീരുമാനം ഏറെ തിരിച്ചടിയാകുക. സോഫ്റ്റ്‌വെയര്‍ അപ്ഡേഷൻ ചെയ്യാനെടുക്കുന്ന കാലതാമസവും വാട്സാപ് പുതുതായി അവതരിപ്പിക്കുന്ന ഫീച്ചറുകള്‍ ഇവയില്‍ ലഭ്യമാക്കാന്‍ കഴിയാത്തതുമാണ് സിംബിയാൻ–ബ്ലാക്ബെറി ഫോണുകൾക്കു തിരിച്ചടിയായിരിക്കുന്നത്.

1 COMMENT

LEAVE A REPLY

This site uses Akismet to reduce spam. Learn how your comment data is processed.